Classic-Castle.com


The source for all your LEGO Castle needs!

Emails not working

Rules, Regulations, Announcements, Technical Issues, Etc.

Emails not working

Postby renagrade » Thu Oct 24, 2013 5:48 am

Whenever I tried to email some of the staff by clicking the blue name above the small "click me" letters, nothing happened. When I clicked to open it in a new tab I got this.

mailto:sava@NOSPAMclassic-castle.com?subject=remove%20NOSPAM

So I tried to email sava@classic-castle.com, and I immediately received an emailing saying that it failed to send. :(
User avatar
renagrade
Peasant
 
Posts: 58
Joined: Wed Oct 23, 2013 4:36 am
Location: China

Re: Emails not working

Postby Bruce N H » Thu Oct 24, 2013 6:02 am

Hey,

Thanks for pointing that out. I'll look into fixing that page, which is sorely out of date, and has some broken code. What do you want from an admin? Feel free to PM me or e-mail me at bricktales@gmail.com or just post in this thread.

Bruce
User avatar
Bruce N H
Precentor of the Scriptorium
Precentor of the Scriptorium
 
Posts: 6761
Joined: Mon Sep 15, 2003 9:11 pm
Location: Middle Zealand

Re: Emails not working

Postby Bruce N H » Thu Oct 24, 2013 7:37 pm

Hey,

I split this thread, since the subsequent posts were about growing and promoting a forum. I'm going to retitle the second half of this thread "growing and promoting a forum", and I'm moving that over into the "publishing" subforum.

Bruce
User avatar
Bruce N H
Precentor of the Scriptorium
Precentor of the Scriptorium
 
Posts: 6761
Joined: Mon Sep 15, 2003 9:11 pm
Location: Middle Zealand

Re: Emails not working

Postby renagrade » Fri Oct 25, 2013 12:24 am

Alright, thank you for letting me know!
User avatar
renagrade
Peasant
 
Posts: 58
Joined: Wed Oct 23, 2013 4:36 am
Location: China


Return to Administrative

Who is online

Users browsing this forum: No registered users and 1 guest